not working for me (ssh keys?)

Thorsten Leemhuis fedora at
Sat Oct 11 12:42:43 CEST 2008

On 10.10.2008 18:00, Christopher Stone wrote:
> Hi, I'm getting the same error.  I don't have a .ssh/config file, and
> do not know how to make one, but Ive made a new public key and
> uploaded it and no matter what I try I keep getting a permission
> denied error
> $ echo $CVSROOT
> :ext:xulchris at
> $ echo $CVS_RSH
> ssh
> $ cvs co common
> Permission denied (publickey,gssapi-with-mic).
> cvs [checkout aborted]: end of file from server (consult above messages if any)
> It wont even ask me for a password.

Has this been fixed in between (looks like it from the server logs)? If 
not please send output of

ssh -v

to me (optionally to Xavier as well) in private.


> On Mon, Aug 25, 2008 at 1:10 AM, Xavier Lamien
> <laxathom at> wrote:
>> On Mon, Aug 25, 2008 at 1:31 AM, Michel Salim <michel.sylvan at>
>> wrote:
>>> On Fri, Aug 22, 2008 at 12:48 PM, Rex Dieter <rdieter at> wrote:
>>>> I've been fighting trying to get access to the past 2
>>>> days, without luck.  Maybe I'm doing something fundamentally wrong.
>>>> I import my public keys into fas, then follow instructions on
>>>> and alter my ~/.ssh/config to use the proper private key.  I tried both
>>>> using the same key I use for fedora, as well as generate a separate
>>>> rpmfusion-only key.  Neither seems to work.  I only get:
>>>> $ echo $CVSROOT
>>>> :ext:rdieter at
>>>> $ echo $CVS_RSH
>>>> ssh
>>>> $ cvs co free
>>>> Permission denied (publickey,gssapi-with-mic).
>>>> cvs [checkout aborted]: end of file from server (consult above messages
>>>> if
>>>> any)
>>>> ??
>>> Same here. Thorsten is on vacation, so we might have to wait for a while.
>> Check your ~/.ssh config
>>> One possibility: is CVS access restricted to people who are members of
>>> cvsextras? I just applied, and I suppose the process will be more or
>>> less perfunctory for existing Fedora packagers.
>> I supposed you had a look to
>> If you just applied for the packager group you need first to be sponsored to
>> have cvs access.
>>> A curious thing is that the CLA for RPMfusion is exactly the one for
>>> the Fedora project. I suppose this is intentional, but I'm not sure
>>> whether this gives the impression that we are an official Fedora
>>> project or not.
>> Yeah, this cla version should be move away
>> --
>> Xavier.t Lamien
>> --
>> GPG-Key ID: F3903DEB
>> Fingerprint: 0F2A 7A17 0F1B 82EE FCBF 1F51 76B7 A28D F390 3DEB

More information about the rpmfusion-developers mailing list